Bluescreen

impuls

Erfahrener Benutzer
#1
Tach zusammen.
Mein anderer Thread wurde schon geschlossen deswegen ein neuanfang. denn mein problem besteht immernoch!
Bekomme immer weider bluescreen!! habe jetzt mit windebugger eine auswertung gemacht, kann die aber selber nicht wirklich auswerten.
suche schon nach lösungen aber bis jetzt noch nichts vernünftiges!! ich poste mal einfach die auswertung und vielleicht kann mir da jemand damit helfen und den fehler ausfindig machen!!???

KERNEL_MODE_EXCEPTION_NOT_HANDLED_M (1000008e)
This is a very common bugcheck. Usually the exception address pinpoints
the driver/function that caused the problem. Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003. This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG. This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG. This will let us see why this breakpoint is
happening.
Arguments:
Arg1: c0000005, The exception code that was not handled
Arg2: 82c9dfb0, The address that the exception occurred at
Arg3: 8294f78c, Trap Frame
Arg4: 00000000

Debugging Details:
------------------

Unable to load image avkmgr.sys, Win32 error 2
*** WARNING: Unable to verify timestamp for avkmgr.sys
*** ERROR: Module load completed but symbols could not be loaded for avkmgr.sys

OVERLAPPED_MODULE:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.

FAULTING_IP:
nt!IopGetFileObjectExtension+f
82c9dfb0 8b448104 mov eax,[ecx+eax*4+0x4]

TRAP_FRAME: 8294f78c -- (.trap ffffffff8294f78c)
ErrCode = 00000000
eax=00000001 ebx=84dabed4 ecx=5a035b00 edx=00000000 esi=8294f9e0 edi=85c05020
eip=82c9dfb0 esp=8294f800 ebp=8294f800 iopl=0 nv up ei pl nz na po nc
cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010206
nt!IopGetFileObjectExtension+0xf:
82c9dfb0 8b448104 mov eax,[ecx+eax*4+0x4] ds:0023:5a035b08=????????
Resetting default scope

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: DRIVER_FAULT

BUGCHECK_STR: 0x8E

CURRENT_IRQL: 0

LAST_CONTROL_TRANSFER: from 82c98c12 to 82c9dfb0

STACK_TEXT:
8294f800 82c98c12 00000001 853fff80 8294f9e0 nt!IopGetFileObjectExtension+0xf
8294f814 82e54558 853fff80 853fff80 8294f9e0 nt!IoGetRelatedDeviceObject+0x50
8294f96c 82cbee63 853fff80 84dabed8 00000000 nt!FsRtlAcquireFileForCcFlushEx+0x2f
8294f9bc 82c7f8a8 003fdfa8 00000000 00000001 nt!MmFlushSection+0xa4
8294f9f4 82e9002e 84d173b0 8294fc20 8294fcb4 nt!MiFlushDataSection+0x115
8294fb3c 82e2fc4f 84d173b0 00000000 00000002 nt!MiCreateImageFileMap+0xa7
8294fc74 82e2f0e3 8294fcc8 0000000f 00000000 nt!MmCreateSection+0x62f
8294fce8 8ee9e138 0012f4cc 0000000f 00000000 nt!NtCreateSection+0x16e
WARNING: Stack unwind information not available. Following frames may be wrong.
8294fd10 82c491fa 0012f4cc 0000000f 00000000 avkmgr+0x3138
8294fd10 77d170b4 0012f4cc 0000000f 00000000 nt!KiFastCallEntry+0x12a
0012f440 00000000 00000000 00000000 00000000 0x77d170b4


FOLLOWUP_IP:
avkmgr+3138
8ee9e138 ?? ???

SYMBOL_STACK_INDEX: 8

FOLLOWUP_NAME: MachineOwner

SYMBOL_NAME: avkmgr+3138

MODULE_NAME: avkmgr

IMAGE_NAME: avkmgr.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 4e71ff4d

STACK_COMMAND: .trap ffffffff8294f78c ; kb

FAILURE_BUCKET_ID: 0x8E_avkmgr+3138

BUCKET_ID: 0x8E_avkmgr+3138

Followup: MachineOwner
---------

bitte um hilfe!! danke!!
 
#2
Kannst du die aktuelle Situation vielleicht nochmal zusammenfassen?
Ich hab gerade nochmal den alten Thread überflogen und sehe ich es richtig, dass dies nun schon der dritte unterschiedliche Bluescreen ist. Ist das Problem mit dem Standby-Modus noch aktuell? Wann und wie oft tritt welcher Bluescreen auf?

Die avkmgr.sys-Datei gehört zu Antivir; irgendwas scheint also mit Antivir nicht zu stimmen, was einigermaßen beunruhigend ist und auf Schadsoftwarebefall hindeuten könnte.

Ich dir, was ich dir im letzten Thread auch schon geraten habe: Mach das System platt (incl. vollständiger Formatierung der Festplatte) und setze das System schrittweise wieder auf und beobachte dabei genau, ob/wann welcher Fehler wieder auftritt. Auf diese Weise kannst du Fehlerquelle evtl. eingrenzen. Was für eine Windows-Version verwendest du eigentlich? Handelt es sich evtl. um ein selbstgebranntes Image? Dann wäre vielleicht ein fehler in der Disc die Ursache... Vielleicht wäre auch eine Aktualisierung auf Win7 eine Überlegung wert...
 
Oben