Java braucht eeewig beim FF

Status
Nicht offen für weitere Antworten.
#1
Hallo, zusammen!

Ich nerve Euch mal wieder mit einem nervigen Problem...

Seit dem letzten Vista-Update dauert es eeewig lange, wenn mittels Java neue Seiten / Fenster aufgerufen werden. Klicke ich z. B. in der Bucht auf das Bild eines Artikels, so öffnet sich ein Vorschaufenster. Dieses dauert unter FF aber immer zwischen 22 und 26 Sekunden!

Öffne ich die gleiche Seite mit dem Explorer, geht das unverzüglich, also wie auch vomm FF gewohnt.

Könnt Ihr Euch vorstellen, woran das liegen kann?

Ich danke Euch!
 
#5
Aaaargh! Es tut es schon wieder! Ich habe schon Cache, Temp, Cookies, etc. manuell und mit CCleaner gelöscht, die Firewall deaktiviert und wieder aktiviert, alle Internetfenster geschlossen und neu geladen,... hilft diesmal alles nichts.
 
#8
In der Bucht. Wenn man sich einen Artikel genauer anschauen möchte und auf das Bild klickt, dauert´s 25 Sekunden bis sich das größere Fenster öffnet.
 

Xiaolong

Erfahrener Benutzer
#9
Hmpf, leider is meine Glaskugel kaputt und die Chance dass ich zufällig gerade auf die Seite komme die du auch meinst liebt bei ca. 1:10.000.000.000 -.- Ich brauch schon eine konkrete URL ^^
 

Xiaolong

Erfahrener Benutzer
#13
Äh ok ^^ bay = Bucht ^^ Gut die Bezeichnung für eBay war mir jetzt nicht geläufig ^^

Verwendest du zufällig McAfee als Virenscanner? Wenn ja dann blockt bzw scannt der erstmal alle Scripter, deshalb dauert das wohl so lange. Schau mal ob es da eine Option gibt um das abzuschalten. Evtl. hast du einen anderen Virenscanner der das selbe macht. Schau mal nach in allen Optionen und Einstellungen etc.
 
#14
Also ich nutze den Guard von Avira AntiVir, den Teatimer vom Spybot S&D sowie die Windows Firewall / Defender.

Habe mal alles ausgeschaltet, ändert aber leider nichts am Problem.
 

silberstein

Erfahrener Benutzer
#15
Nach Google ('Firefox Bilder öffnen langsam') tritt dein Problem häufig auf und und wird schon länger diskutiert.

Lösung in einem Fall war:
in den Einstellungen von Firefox (in Adresszeile: about:config eingeben)
zu 'network.http.pipelining' den Standardwert False wieder einzustellen. Schau mal ob bei dir der Standardwert eingetragen ist.

Unter About:config (Einstellungen) - FirefoxWiki findes du Erläuterungen zu den vielen Einstellungen dort.
 
#16
Das scheint kein schlechter Tipp zu sein. Aber wie speichere ich diese Einstellung ab?

Habe den Wert von true auf false geändert, aber jedes Mal, wenn ich FF beende und wieder starte oder in einem anderen Tab ein solches Fenster öffne, stellt er sich wieder auf true.
 
Zuletzt bearbeitet:
#18
Hhhmm... Ich finde keinen Ordner user.js bei mir, nur folgenden:

m4kna2ct.default

Ist das der Profilordner, in welchen ich die im Link genannte Datei kopieren soll?
 
#19
Hab´s jetzt einfach mal probiert und die heruntergeladene Datei user.js in den Ordner Profile und in den o. A. kopiert - hat beides nichts gebracht. :-(
 
Status
Nicht offen für weitere Antworten.
Oben