Laptop bootet nicht mit neuem RAM

Status
Nicht offen für weitere Antworten.
#1
Laptop: bootet nicht mit neuem RAM/PC:kein Dualbetrieb mit 1GB & 512MB RAM

Hallo & Prost Neujahr!,
heute habe ich mir in mein Laptop (gateway) einen neune RAM eingebaut: 1GB, DDR2-667 (PC2-5300),667MHz, 200pin SO-DIMM, (er ist abwärtkompatibel zu PC4200 und 533MHz.) Marke "memory star"
Original ist ein 256MB drinnen, DDR2-SODIMM PC4200, 200-pin SODIMM, 533 MHz.

Den neuen RAM habe ich meiner Meinung nach richtig ausgewählt und lt. Hersteller ist die Kiste auf 1GB aufrüstbar. Steckplatz ist nur einer vorhanden. Ich nahm den alten also raus, stecke den neuen rein, schalte ein und es funktioniert nichts, Monitor wird schwarz, und das war´s. Beide Speicher habe ich sorgfältigst behandelt.
Gäbe es andere Gründe ausser ein defekter RAMSpeicher, warum es nicht funktioniert?
Ich möchte nicht das Teil zurückschicken und mir dann sagen lassen, alles wäre daran ok.

Vielen Dank im Voraus für ein paar hilfreiche Antworten!
Gruss J
 
Zuletzt bearbeitet:

Pit87

Erfahrener Benutzer
#2
Hallo jekkov,
funktioniert es denn noch mit dem Original Ram wenn du Ihn wieder einbaust?
Wenn ja kann ich mir ausser einem defekten Ram nur vorstellen das der neue nicht mit deinem Laptop kompatibel ist, obwohl er wie du sagst abwärtskompatibel auf PC4200 (533Mhz) ist. An einer Einstellung im Bios dürfte es eigentlich nicht liegen, schau aber trotzdem mal nach.
Achja, hast du vielleicht nen Freund mit nem Laptop wo du deinen neuen Ram zur Probe einbauen kannst, dann weist du wenigsten ob er in Ordnung ist.

MfG Peter
 
#3
Danke für die Antwort Pit, erleichtert ein bisschen, dass es doch am RAM liegen könnte.
Alter funktioniert noch, ja. Probieren an anderen Laptop habe ich noch nicht in Erwägung gezogen, gute Idee.
Werde aber wahrscheinlich niemanden finden in meinem Bekanntenkreis. Mal sehen.....

Noch eine Frage,da ich mich nicht so sehr auskenne: auf welche Daten sollte ich im BIOS achten?
 

Pit87

Erfahrener Benutzer
#4
Hi jekkov, bei den Einstellungen im Bios hab ich eigentlich nur an eine gedacht.
Bei mir findet man sie im Bios unter Advanced-----CPUConfiguration-----MemoryClock. Dieser Wert steht bei mir auf Auto.
Schau doch mal ob es bei dir eine gleichnamige Einstellung gibt, wie sie eingestellt ist und welche Einstellmöglichkeiten es gibt.

MfG Peter
 
#5
Hallo,
habe den RAM fürs Laptop jetzt zum Umtausch geschickt, mittlerweile erhielt ich auch den für meinen PC. 1GB, funktioniert! Aber eigentlich hatte ich hier vor, meinen alten 512er dual mitlaufen zu lassen.
In meiner Kiste habe ich nur 2RAM-steckplätze (PC=DreamSysEx 7022/Norma :)

Everest zeigt bei den Frontside Bus Eigensch. folgendes:
"Bustyp: DEC alpha ev6" (nichts von dual)

Die Speichersteckplätze DRAM Steckpl.#1 & #2 erkennt er je mit 1GB bzw. 512MB

Gerade sehe ich bei Physikalischer Speicher / Frei : 1043MB ("im Stillstand")

Das heisst also, ich arbeite nur mit dem neuen Riegel, weiss jemand hier Abhilfe zu schaffen, oder muss ich das so hinnehmen?

Würde mich über eine hilfreiche Antwort freuen.

Gruss J
 
#6
offene Frage zum PC

Hallo,
ich habe mal die den ersten Titel meines threads geändert in der Hoffnung evtl. eine Antwort auf die Frage bezüglich 1GB mit 512MB RAM zu bekommen. Wollte nicht noch einen Neuen öffnen. Danke im Voraus, falls jemand was weiss dazu
 

Pit87

Erfahrener Benutzer
#7
Gib mal bitte ein paar Infos mehr zu dem Ram´s.
Welche sind es, FSB, PC... und was sonst noch dazu gehört.
Ermittle bitte noch über Everest welches Board du hast. Dann kann man vielleicht was genaueres dazu sagen.

MfG Peter
 
M

McGee

Guest
#8
es gibt noch die Möglichkeit das der Ram-Baustein nicht mit deinem Mainboard kompatibel ist. In der Beschreibung von deinem Mainboard sollte eine Liste aller kompatiblen Rams sein.
 
#9
Hallo und danke für die schnelle Hilfe-Angebote, eins noch vorweg:
Die RAMs funktionieren ja beide - einzeln, der 1GB jetzt udn der 512er natürlich davor.
Habe mittlerweile doch vom Hersteller bzw. Service eine Antwort erhalten, dass wohl NICHT baugleiche RAMs auch nicht zusammen arbeiten.
Hier aber mal die Daten, die mir Everest anzeigt, hoffe die reichen aus, um ein Bild zu schaffen!
Danke für weitere Antworte bzw. Infos!

RAM Infos:


DIMM1: 102463403
1GB RAM:
Modulgröße 1 GB (2 ranks, 4 banks)
Modulart Unbuffered
Speicherart DDR SDRAM
Speichergeschwindigkeit PC3200 (200 MHz)

512er RAM:
DIMM2: [ TRIAL VERSION ]
Modulgröße 512 MB (2 ranks, 4 banks)
Modulart [ TRIAL VERSION ]
Speicherart DDR SDRAM
Speichergeschwindigkeit PC2100 (133 MHz)




Motherboard Infos:

Informationsliste Wert
Motherboard Eigenschaften
Motherboard ID 08/27/2003-KT600-8237-6A6LYE1FC-00
Motherboard Name TriGem DreamSys

Front Side Bus Eigenschaften
Bustyp DEC Alpha EV6
Busbreite 64 Bit
Tatsächlicher Takt 167 MHz (DDR)
Effektiver Takt 333 MHz
Bandbreite 2666 MB/s

Speicherbus-Eigenschaften
Bustyp DDR SDRAM
Busbreite 64 Bit
DRAM:FSB Verhältnis 4:5
Tatsächlicher Takt 133 MHz (DDR)
Effektiver Takt 267 MHz
Bandbreite [ TRIAL VERSION ] MB/s

Chipsatzbus-Eigenschaften
Bustyp VIA V-Link
Busbreite 8 Bit
Tatsächlicher Takt 67 MHz (ODR)
Effektiver Takt 533 MHz
Bandbreite 533 MB/s
 

Pit87

Erfahrener Benutzer
#10
Versuch mal folgendes:

Steck den Ram mit der langsameren Taktung (also den 512er) in den 1. Slot und den 1GB in den 2. Wenns dann nicht geht kannst du noch im Bios die Taktung der Rams einstellen. Die steht normal auf auto, stell sie mal auf den Wert des kleinen Rams (133Mhz) und versuch es dann nochmal. Wenns dann nicht klappt kannst du nicht beide gleichzeitig nutzen, wahrscheinlich wegen der unterschiedlichen Bauart wies dein Service auch schon angedeutet hat.

MfG Peter
 
#11
Habe jetzt die Steckplätze getauscht und die Taktung des RAMs (hoffentlich richtig) im BIOS auf 133MHz gestellt und zwar hier:
chipset features / DRAM clock-timer control / DRAM Clock: 133mhz / timer: auto by SPD (zuerst auf manuell, dann ging gar nix mehr)
Ich denke, d.h., ich müsste mir nochmal den gleichen bestellen, aber brächte das überhaupt was? Kenn mich da nicht so aus, hab aber mal gelesen, das weitere Aufrüstung nicht immer was bringt?
So, jetzt wieder Steckplätze tausen, da ja scheinbar nur der kl.arbeitet und dann noch etwas Sonntag geniessen.
Danke vorerst!
Schönes Restwochenende noch .... J
 

Pit87

Erfahrener Benutzer
#12
Hallo jekkov,
tausch nicht nur den Ram zurück sondern stell im Bios auch wieder alles so ein wie es war. Es wird dann wohl so sein das dein Board nicht damit klarkommt wenn beide drin sind.

und dann noch etwas Sonntag geniessen.
Danke vorerst!
Schönes Restwochenende noch .... J
und mit geniessen ist nichts, fahr geich auf Nachtschicht.
Gruss Peter
 
#13
noch zwei Fragen zum Abschluss....

Hallo,
vielleicht schaut ja noch mal jemand hier rein, hätte da noch zwei Themen zu klären.

1. mein Laptop hat ja den neuen RAM nicht akzeptiert, obwohl er i.O. war, ist das also Herstellerabhängig? Zwischen US und Euro Computer wird doch nicht unterschieden, oder doch?

2. soo, mittlerweile hab ich das zweite anliegen doch wieder gelöscht, aber ne Frage zu Everest hab ich doch noch:
Schaut mal das Bild im Anhang an. Kann mir das einer erklären? In der rechten Hälfte steht bei "Frei" 1024MB, d.h. doch, da der PC im Moment ja RAM benötigt,ich habe über 1GB RAM und somit arbeitet mein 512er Riegel, den ich zusätzlich zum 1GB im PC stecken habe. Obwohl sonst nirgends etwas von "dual Betrieb" o.ä. steht. (wenn der 512er nämlich herausen ist, zeigt Everest nur ca. 690MB an...;-)
Yipi Yaeye, Schweinebacke! (und hiermit verweise ich auf die Antwort des Herstellers)

Danke für evtl. Antworten im Voraus!

gruss J
 

Anhänge

Zuletzt bearbeitet:

rolfpower

Erfahrener Benutzer
#14
Hallo jekkov

Die Werte werden unter SPD angezeigt und wie der Speicher aufgeteilt ist siehst DU unter

Start >Ausführen> cmd Eingabe . In der DOS Eingabemaske schreibst Du mem
und Enter.
Danach weisst Du es ganz genau.

rolfpower
 
#15
@rolfpower:
Danke für die Antwort,
hab die Daten gleich mal aufgerufen, steh aber wohl an meiner Grenze des Verständnisses dafür:
ich hab´s wieder mal angehängt, aber als Bsp: 655360 Bytes sind doch ca. 0,6MB
Vielleicht hierzu nochmal eine Erklärung, danke!

Gruss J
 

Anhänge

Status
Nicht offen für weitere Antworten.
Oben