Laptop braucht lange zum Hochfahren ohne externen Monitor

Sini

Administrator
#1
Hallo,


Ich habe ein Toshiba Notebook was ich Beruflich nütze. Dieses ist in der Arbeit immer an einem externen Monitor angeschloßen.

Wenn ich den Laptop einschalte, braucht er relativ kurz bis er betriebsbereit ist, wenn ich es aber zu Hause einschalte ohne externen Monitor, dann braucht dieser sich um die 4 fache Zeit bis er betriebsbereit ist.

Der Laptop fährt hoch, ich habe einen schwarzen Bildschirm und das bleibt so für ungefähr 3 Minuten erst dann sieht man die Programme.
Was kann das sein? Liegt es an dein Einstellungen?

Laptop ist übrigens 2 Wochen alt.
Weiß jemand die Lösung?


Im voraus Danke!



Mfg:
Pennywise
 
#2
Hast du mal unter den Programmen und Diensten aufgeräumt, die beim Hochfahren mitgestartet werden (Ausführen > "msconfig" > Dienste, Systemstart)?
 

Sini

Administrator
#3
re

Hallo,


Ich habe im msconfig Systemstart alle Häckchen weg gemacht, bei den Diensten habe ich Angst das ich etwas falsch machen könnte. Ist ja der Laptop von der Arbeit, und wenn da mal was schief geht sind schnell ein paar tausend Mails und noch andere wichtige Dinge weg.

Was genau sollte ich unter den Diensten deaktivieren?

Im voraus Danke!



Mfg:
Pennywise
 
#4
Ich habe im msconfig Systemstart alle Häckchen weg gemacht
Es geht nicht darum, alle Häckchen weg zu machen, sondern nur jene Programme auszunehmen, die nicht benötigt werden.

Was genau sollte ich unter den Diensten deaktivieren?
Du kannst die Liste der Dienste durch klicken auf Spaltenüberschriften sortieren. So kannst du die Dienste nach Herstellern sortieren und dann erstmal alle ins Auge fassen, die nicht von Microsoft sind. Meistens ist es nämlich ein Dienst irgendeiner "fremden" Software die nicht richtig funktioniert oder Fehlfunktionen verursacht.

Die Devise bei Diensten und Systemstart lautet: Erkennen (was läuft), identifizieren (was das ist, was da läuft), sortieren (brauche ich das, was da läuft). Mit etwas Zeit und der Hilfe von Google lassen sich so leicht unnötige Ressourcenfresser und potentielle Schadsoftware ausmachen.

PS:
Wenn es sich bei dem Gerät um einen Firmenlaptop handelt, solltest du aber vielleicht auch die Systemandmins eurer Firma hinzuziehen, um ihnen nicht ins Handwerk zu pfuschen...
 

Katrin

Neuer Benutzer
#5
Also wenn du keine Sachen laufen hast, die beim Hochfahren hemmen würde ich dir mal nahelegen den Lapi neu aufzusetzen, kann sein das du dir was eingefangen hast
 
Oben