Maus verhält sich seltsam

Status
Nicht offen für weitere Antworten.
D

Dark

Guest
#1
Servus miteinander,

hab hier n kleines Problem. Es tritt NICHT nur unter Windows sondern auch unter Kubuntu (Live geladen) auf.
Kurze Situationsdarstellung:
Freundin hatte XP am rechner, alles normal. Sie wollte Rechner neu starten, zack kabum, wie es bei windows halt ist und geht nicht mehr.

ich hab dann kubuntu live von cd gestartet um noch schnell n paar daten zu sichern. schon hier verhält sich die maus komisch. ok, kann ja sein das der treiber nicht passt, ist schließlich ne Trust DS-4700R Tastatur-Maus-Kombi mit einem kleinen Bluetooth-Dongel (also beides schnurlos).
Ok, Daten gesichert, Windoof CD wieder rein und installiert (falls es jemanden interessiert: das Dateisystem ist - wie auch immer - verloren gegangen (nur von der Systempartition...NTFS und so, windows konnte da nix mehr erkennen im setup)).
also platte formatiert, windows drauf, wlan installiert, die aktuellsten Maus und Tastatur-Treiber heruntergeladen und installiert. Und nun das doofe: es verhält sich wie schon unter Kubuntu.

Bisher hab ich folgende Einschränkungen entdeckt:

- Desktop-Icons lassen sich nicht verschieben (per Drag & Drop, erst geht das Symbol mit dann springt es wieder zurück). Und nein Rechtsklick --> Symbole fixieren o.ä. ist nicht aktiviert...
- Das eher schlimme daran: Die Maus scheint sich ständig auf einer anderen Ebene zu befinden. Ich kann nicht ohne weiteres irgendwo hinklicken obwohl der Task aktiv ist. Manchmal klappt das, manchmal nicht. Erst wenn ich per Win-Taste + D auf den Desktop wechsel und den Task unten in der Taskbar wieder groß mache kann ich in dem Fenster rumklicken. Dabei habe ich festgestellt das ich das eig. immer so lange machen kann bis sich etwas neues tut (anderes Fenster oder eben irgend etwas was in der Ebene weiter vor kommt (auch wenn es nicht aktiv ist)). sobald praktisch etwas neues passiert muss ich erst wieder alles minimieren und mir einen Task großmachen so das die maus auch darin funktioniert. Es fühlt sich wirklich so an als wäre die Maus immer auf einer anderen Ebene als das aktive Fenster.

Bevor Windows abgeschmiert ist gab es dieses Problem nicht. Wenn ich eine andere Maus anstecke existiert das gleiche Problem, auch unter Linux. Es macht mich eben stutzig das das gleiche Problem auf 2 vollkommen unterschiedlichen Betriebssystemen mit 2 vollkommen unterschiedlichen Mäusen auf unterschiedlichen USB-Ports auftritt.


Viell. kennt jemand dieses Problem, ich hab sowas noch nie gesehen und weiß nix mehr ^^
Danke schon mal falls jemand drauf antwortet
 
#2
Hallo und Willkommen im Forum!

Wenn das Probelm, wie du schreibst, unabhängig von Betriebssystem und angeschlossener Maus existiert, hast du die wahrscheinlichsten Ursachen bereits selbst ausgeschlossen.

Funktioniert denn sonst alles soweit normal, oder gibt es noch andere Auffälligkeiten?
 
B

billyboy_boehme

Guest
#3
Hast schon mal versucht einfach eine andere Maus anzuschließen ?

Hast du vl. unter Bildschirmschoner WebSite igendetwas verändert oder falsch eingestellt.
 
Status
Nicht offen für weitere Antworten.
Oben