PC fährt nicht hoch!

Sini

Administrator
#1
Hallo Community,


Ich habe da ein Phänomen, und weiß nicht was es sein könnte.

Bei meinem Schwager fährt der PC nicht hoch. Man schaltet den Rechner ein, es kommt die Meldung welche Leistung der PC hat, danach tut sich nichts mehr. Auf der Tastatur kann man drücken was man will es tut sich einfach nichts.

Ich habe eine neue Tastatur angesteckt und versucht, doch auch hier ohne Erfolg.

Alle Geräte abgesteckt und gestartet = kein Erfolg

RAM Speicher ausgebaut und gestartet = kein Erfolg

Batterie vom BIOS gewechselt = kein Erfolg

Nach dem 70ten mal ein & auschalten Startet er, fährt hoch, und alles ist normal.
Es werden keine Fehler angezeigt, und der PC läuft wie er sollte ohne Probleme.

Was könnte das sein?
Ich habe keinen Rat mehr.

Bitte um Eure Hilfe!
Im Voraus Danke!



Mfg:
Pennywise IMAG0048.jpg
 
#2
Man schaltet den Rechner ein, es kommt die Meldung welche Leistung der PC hat..
Du meinst die normale Aufzählung des Arbeitsspeichers, Laufwerke, etc. die immer beim Booten angezeigt werden?
An welcher Stelle genau bleibt er hängen?
Welche Signale gibt das Bios? Wenn keine Fehler erkannt wurden, sollte es einmal kurz piepen.

Es werden keine Fehler angezeigt, und der PC läuft wie er sollte ohne Probleme.
Wenn unter Windows keine Fehler angezeigt werden, würde ich auf die Festplatte tippen. Evtl. wurde das Dateisystem beschädigt oder vielleicht hat auch nur eines der Kabel einen Defekt/Wackelkontakt.
 

Sini

Administrator
#3
re

Hallo,


Das was ich Fotografiert habe das kommt das wars dann aber auch schon.
Es kommt kein Piepsen, kein nichts.

Wenn er einmal läuft, dann ohne Probleme daher will ich es irgendwie nicht Glauben das es die Festplatte ist, oder doch?
Zuerst dachte ich an ein Überhitzungsproblem und habe alles gereinigt, aber alles hilft nix.

Ich bin mit meinem Latein am Ende.
Welches Kabel glaubst du könnte locker sein?

Was mich stutzig macht ist die Tastatur die tot ist.
Es tut sich einfach nix da kann ich drücken was ich will auf der Tastatur.
Ich habe es mit einer Funktastatur, und auch mit einer USB Tastatur versucht, und mit beiden kein Erfolg.


Noch Ideen?

Im Voraus Danke!



Mfg:
Pennywise
 

Pit87

Erfahrener Benutzer
#4
es kommt die Meldung welche Leistung der PC hat, danach tut sich nichts mehr.
Hallo pennywise, ich denke Gorthaur liegt mit Festplatte garnichtmal schlecht. An dem Punkt in deinem Foto folgt doch nun normalerweise die Anzeige des ermittelten Arbeitsspeichers (macht er das nnoch????) und dann die Auflistung der Festplatten und alle anderen Laufwerke.

Es muss ja nicht unbedingt an der Festplatte liegen es kann ja auch sein das das Bios eins der anderen Laufwerke (sofern vorhanden) nicht erkennt. Klemm mal alle nicht benötigten Laufwerke außer der Festplatte ab. Was passiert dann?
Was wenn du auch die Festplatte abklemmst? wie verhält sich der Rechner dann und was meldet in diesem Fall das Bios.
Oder fällt das^^ unter deinen Punkt "Alle Geräte abgeklemmt und gestartet = kein Erfolg"

Was den RAM angeht, kannst du mal mit nur einem RAM-Modul testen oder mit einem von dem du genau weist das es in Ordnung ist.



MfG Peter
 
#5
Es kommt kein Piepsen, kein nichts.
Also ein Phoenix-Bios hatte ich noch nie.. kann sein, dass es keinen "Alles-OK-Piepton" gibt.


Welches Kabel glaubst du könnte locker sein?
Ich dachte an das Daten- oder Stromkabel der Fesplatte; aber ich hab meine Meinung geändert, denn:

Was mich stutzig macht ist die Tastatur die tot ist.
Ich vermute, du verwendest eine USB-Tastatur? Bevor die USB-Peripheriegeräte mit dem PC kommunizieren können, müssen sie erst vom Bios erkannt werden. Aber offenbar bricht das Bios den Bootvorgang vorzeitig ab. Da es keine Fehlermeldung vom Bios gibt, liegt daher für mich die Vermutung nahe, dass das Bios selbst nicht richtig funktioniert. Schau doch mal, ob dein Mainboardhersteller eine aktuellere Bios-Version für dein Board anbietet und flashe das Ding...

Bist du überhaupt mal ins Bios vorgedrungen um dort die Einstellungen zu prüfen? Eine PS2 Tastatur konnte da weiter helfen.
 
Zuletzt bearbeitet:

Sini

Administrator
#6
Hallo,


Ja ich verwende eine USB Tastatur, habe es aber auch mit einer Funktastatur versucht.
@ Pit87 NEIN er macht nichts mehr, das was du auf dem Bild siehst,danach kommt nichts mehr.

Ich bin mehr der Software Typ, leider nicht der Hardwaretyp von daher habe ich A keine Ahnung vom Bios und B gechweige den jemals ein Update gemacht.


Wo bekomme ich die richtige Software?
Wie spiele ich ein Update ein wenn doch nichts geht am PC?

Kann man den Rechner ohne Festplatte Starten um zu sehen ob es doch die Festplatte ist?

Ich werd mal gucken wo ich eine PS2 Tastatur bekomme, aber was dann wenn ich im BIOS bin?
Wie geht es dann weiter?

Das einzige was ich im BIOS einstellen kann, ist die Boot Reihenfolge.

Danke für Eure Hilfe schon mal.


Mfg:
Pennywise
 
#7
Ja ich verwende eine USB Tastatur, habe es aber auch mit einer Funktastatur versucht.
Aber der Funkempfänger ist doch sicherlich auch via USB angeschlossen?

Wo bekomme ich die richtige Software?
Wie gesagt, die bekommst du vom Hersteller deines Mainboards.

Wie spiele ich ein Update ein wenn doch nichts geht am PC?
Kommt darauf an. Vielleicht mit einen Bootfähigen USB-Stick oder einer CD.. Das hängt von Mainboard und Bios ab. Wenn dein Mainboardhersteller ein Biosupdate anbietet, gibt es dort mit Sicherheit auch eine Anleitung.

PS:
Es gibt auch kostengünstige PS2/USB Adapter...

Kann man den Rechner ohne Festplatte Starten um zu sehen ob es doch die Festplatte ist?
Das kannst du versuchen, allerdings dürfte es keinen Unterschied machen. Wenn die Felstplatte nicht funktioniert, sollte es eigentlich eine entsprechende Fehlermeldung geben. Da du keine Meldung bekommst, liegt die Ursache vermutlich woanders.

Ich werd mal gucken wo ich eine PS2 Tastatur bekomme, aber was dann wenn ich im BIOS bin?
Wie geht es dann weiter?
Dann kannst du erstmal testen, ob das Bios richtig funktioniert und herausfinden, welche Version dein Bios hat...

PS:
Es gibt auch kostengünstige PS2/USB Adapter...
 
Zuletzt bearbeitet:

Sini

Administrator
#8
re

Hallo,


OK also ich muss gestehen ich habe absolut keine Ahnung von Hardware.
Ich habe Ihm den Rechner vor 2 Jahren günstig im Netz besorgt, und nun fährt der nicht mehr hoch.

Ich habe keinen Plan welcher Hersteller das ist, welches Mainboard oder wie ich ein Update mache.
Gibt es nirgends eine Anleitung wie man ein BIOS Update macht?

Frag mich etwas über Malware, Programme für Audio/Video etc, da bin ich Weltmeister, aber wenn es um Hardware geht, weiß ich genau wie man einen RAM Riegel einsetzt, und ne Festplatte ansteckt alles andere überschreitet meine Grenzen.

Daher wäre ich sehr dankbar für eine Anleitung falls so etwas existiert.

Vielleicht hast du Skype oder MSN, und wir können darüber Plaudern?

Im Voraus vielen Dank!



Mfg:
Pennywise
 

Pit87

Erfahrener Benutzer
#9
Batterie vom BIOS gewechselt = kein Erfolg
Hast du es auch mal mit einem richtigen Reset des Bios, mithilfe des Jumpers auf dem Board, versucht.
Beim Tausch der Batterie sind höchstwahrscheinlich ohnehin alle Einstellungen des Bios verloren gegangen. Aber mit dem Jumper ist der eigentlich richtige Weg.

Was Biosupdate und so angeht wäre es nicht schlecht zu Wissen welches Board verbaut ist. Schau mal drauf und Poste uns Hersteller und Typ.
 
Zuletzt bearbeitet:
#10
Ich habe keinen Plan welcher Hersteller das ist, welches Mainboard oder wie ich ein Update mache.
Gibt es nirgends eine Anleitung wie man ein BIOS Update macht?
Eines nach dem Anderen. Als erstes musst du herausfinden, was für ein Mainboard du hast.. daraus ergibt sich dann der Rest. Schaub das Gehäuse mal auf und schau dir das Mainboard an. Mit nem bisschen Glück ist da irgendwo ein Aufkleber mit der Bezeichnung des Mainboards. Falls nicht: Du meintest doch, ab und zu fährt der Rechner noch hoch; wenn das das nächste mal passiert, kannst du Hersteller und Modell deines Mainboards mit einem Diagnose Tool wie SiSoft Sandra Lite 2012 ermitteln.

Vielleicht reicht aber auch schon ein Reset des Bios wie Pit meinte.. daran hatte ich garnicht gedacht. Aber um den passenden Jumper zu finden und den Reset korrekt durchzuführen, brauchst du vermutlich auch das Handbuch des Mainboards und um dieses zu bekommen, musst du erst einmal wissen, wie es heißt..

Einen Skype-Account hatte ich mal, aber ich habs seit Jahren nicht mehr benutzt...
 

Sini

Administrator
#11
Hallo,


Jetzt habe ich die Daten.
Vielleicht könnt ihr mir ja weiterhelfen.


Ich habe alles Fotografiert was man Fotografieren kann.
Bei Fragen bitte melden!



Mfg:
Pennywise IMAG0053.jpg IMAG0050.jpg IMAG0051.jpg IMAG0052.jpg
 

Pit87

Erfahrener Benutzer
#12
Hallo Penny wise,
ASUSTeK Computer Inc. - Motherboards- ASUS A8N-E
Da solltest du eine Anleitung zum Board finden.
Ich würd mal zuerst den Reset des Bios versuchen. Also musst du jetzt erstmal den passenden Jumper dazu finden (siehe Seite 5 der PDF des Multilanguage Manual).
PC ausschalten aufschrauben, kurz den Jumper umstecken, einen Moment warten und den Jumper wieder zurückstecken.
Berichte mal ob das was hilft.
 

Xiaolong

Erfahrener Benutzer
#13
Nach dem 70ten mal ein & auschalten Startet er, fährt hoch, und alles ist normal.
Ist das immer so? Klingt für mich eher weniger nach Festplatte als viel mehr nach gebrochener Kaltlötstelle. Bei dem alter deines Boards durchaus möglich ^^

PS: Ich bin wieder da :p
 
#15
Nur mal so eine Idee! (Und entschuldigt mich wenn ich was überlesen habe --> hab einfach runtergescrollt und überflogen) für mich klingt das nach einem Stromproblem. Während des POST´s (power-on self-test) beginnen die Probleme, sobald alle Geräte da sind, zurück zum Anfang.

Netzteile haben die blöde Angewohnheit über die "Jahre" Leisung zu verlieren, bzw. bei defekten Netzteilen nicht mehr die ganze Leistung bringen zu können. Der PC fährt hoch und weckt mit dem POST alle Mitspieler auf, wegen zu geringer Leistung, steht man dann wieder am Anfang. Wenn das BIOS angezeigt wird ist noch nichts anderes aktiviert. Und manchmal, und wenn auch nur manchmal hat das Netzteil die Kraft hochzufahren. (ca. nach dem 70 mal<-- grobe Schätzung) ((:)

Ich würde auch mal ein anderes Netzteil probieren! Wenns daß nicht ist dann käme ich auf die RAM-Speicher --> aber das wurde ja schon diskutiert.

Grüße

Ned Fisules
 
Zuletzt bearbeitet:

Sini

Administrator
#16
Hallo,



ähm ich habe mir einen neuen gekauft der war im Angebot.



3Ghz Dual Core
Intel Prozessor
2GB Ram
500GB Sata

Und das ganze um € 200,-- da musste ich zuschlagen.



vielen Dank trotzdem für Eure Hilfe.



Mfg:
Pennywise
 

Pit87

Erfahrener Benutzer
#17
Na dann gutes gelingen mit dem neuen.
Welches BS machst dur drauf? Win7 vielleicht?

Aber unabhängig davon würd ich noch über weitere 2 GB RAM nachdenken. Kostet derzeit ja auch nicht die Welt.


MfG Peter
 

Sini

Administrator
#18
Hallo,


Ja ich habe mich für Windows 7 entschieden.
Nachdem ich den PC nur fürs Surfen verwende, reichen mir 2GB vollkommen aus.

Mehr Sorgen mache ich mir um meinen Laptop der von diesen besch**** Deutschen Virus befallen ist!


Ich habe eine Meldung auf den Screen bekommen, das auf meinen Rechner illegale Musik gefunden wurde, was aber gar nicht stimmt da es der Firmen Laptop ist. Mein PC wurde gesperrt, meine IP identifiziert und ich solle € 50,-- bezahlen damit dieser entsperrt wird.


Im ersten Moment habe ich einen Schock bekommen, ich habe doch nichts unrechtes getann. Dann habe ich den Admin geholt, der sagte nur noch: schnell Internetleitung anbziehen bevor es auf alle Firmenrechner geht lol.

Nun ist der seit über 1 Woche drann zum sicher weil dieser Virus angeblich die Festplatte zerstört hat.
4.000 Mails die weg sind, Preislisten, Kalkulationen, Präsentationen etc etc.

Ich Arbeite im Moment mit einem Rechner aus dem 1. Weltkrieg mit Office 97 lol

Mal sehe angeblich soll er diese Woche zu einer Lösung kommen, wie er an die Daten kommt.
Es soll angeblich nur mit Linux gehen meint der Admin.



Mfg:
Pennywise
 

Pit87

Erfahrener Benutzer
#19
Nur surfen? dann reicht der PC locker.

Von diesem Virus wurde auch der Laptop meines Bruders heimgesucht.

Wir hatten aber Glück. Der Großteil der Daten war als Sicherheitskopie vorhanden und wir konnten den Rest relativ problemlos sichern. Nach nem Abend der bis in die Nacht hinein ging war die Mühle neu aufgesetzt und lief wieder.
Mein Bruder hatte auch nen riesen Schock bekommen, die sollten nach dem Wochenende ne Arbeit an der Uni abgeben ....
 
Oben