Probleme mit den Hotkeys und Ordnern

Status
Nicht offen für weitere Antworten.
K

kryder

Guest
#1
Hallo zusammen!

mein neues notebook von medion hat vista. ich als eingefleischter xp-/debian-user stehe da natürlich erstmal vor einem riesengroßen berg...
habe jetzt mittlerweile fast alles hinbekommen, nur bei ein paar schönheitsreparaturen hapert es noch^^

folgende probleme habe ich:

1. am laptop sind 5 multimedia-tasten. vorwärts, rückwärts, play, stopp, w-lan.

die werden afaik über die prozesse hotkeyapp.exe bzw. über den sgn. "launch manager" (als ordner auch im explorer zu finden, allerdings nur hintergrund-programme ohne UI) gesteuert.

in winamp habe ich die multimedia-tasten so konfiguriert, dass ich damit das programm steuern kann. aber: beim drücken auf "play" spielt zwar winamp, es öffnet sich aber auch automatisch der windows media player!

schließe ich den prozess "hotkeyapp.exe" funktionieren play/stopp/vorw/rückw ohne probleme, der wmp öffnet sich nicht mehr beim drücken von play. dafür funktioniert aber der w-lan-button auch nicht mehr!
ich möchte gerne, dass sich der wmp nicht mehr öffnet und dass das w-lan gleichzeitig funktioniert.


2. die ordner-ansicht stört mich. in explorer-fenstern ist oben links über der navigation/ordner-baum dieses "linkfavoriten"-fenster. kann man das irgendwie wegmachen, sodass man eine ansicht wie bei xp hat?

weiß da jemand einen rat?

bin für jede antwort dankbar ;)


liebe grüße,
kryder
 
#2
Zu 1.

Hast du mal geschaut, ob es möglich ist, die Multimedia-Tasten über den zugehörigen Treiber zu konfigurieren?
Ich bin nicht sicher ob ich das richtig verstanden habe. Wenn du Play drückst öffnet sich der WMP/Winamp... wählst du dann noch vorher eine Datei aus, die das Programm abspielen soll? Bei den Eigenschaften der Datei kannst du nämlich auswählen, mit welchem Programm die Datei geöffnet werden soll.

Zu 2.
Das Linkfavouritenfenster kannst du unter Organisieren > Layout > Navigationsfenster ein- und ausschalten. Allerdings wird dadurch auch der Ordnerbaum ausgeblendet. Alternativ kannst du die Trennlinie zwischen den Modulen einfach ganz nach oben schieben um die Linkfavouriten "auszublenden"...
 
Zuletzt bearbeitet:
K

kryder

Guest
#3
zu 1: situation ist diese: ich habe winamp geöffnet und möchte einen track abspielen. drücke dann "play" und der wmp öffnet sich. habe ich winamp nicht geöffnet, öffnet sich nur der wmp beim drücken von "play"

zu 2: danke, das war sehr naheliegend aber ich bin trotzdem nicht drauf gekommen die linie einfach zu verschieben... ^^
 
#4
zu 1: situation ist diese: ich habe winamp geöffnet und möchte einen track abspielen. drücke dann "play" und der wmp öffnet sich. habe ich winamp nicht geöffnet, öffnet sich nur der wmp beim drücken von "play"
Und was passiert, wenn du die Datei einfach via Doppelklick aktivierst?

Wenn du mit der rechten Maustaste auf die Datei klickst und auf Eigenschaften gehst, findest du unter dem Reiter Allgemein "Öffnen mit ProgramXYZ" und dahinter "Ändern". Dort kannst du einstellen, mit welchem Programm diese Art von Datei (z.B. mp3) geöffnet werden soll.

Wenn dort bereits Winamp eingestellt ist, liegt dein Problem bei der Konfiguration der Multimediatasten. Diese müsste man dann über die Treiber oder ein entsprechendes Programm umkonfigurieren...
 
K

kryder

Guest
#5
es geht doch nicht drum, irgendeine datei mit irgendeinem programm zu öffnen^^

es geht darum, dass die multimedia-tasten nicht so funktionieren wie ich möchte... ich weiß schon, wie ich was abspiele. aber es geht halt um diese tasten. wenn ich die taste "play" drücke, öffnet sich der wmp... und das möchte ich nicht!
 
#6
es geht doch nicht drum, irgendeine datei mit irgendeinem programm zu öffnen^^
Hmm, naja aber das kann ich ja nicht riechen und es wollen ja alle Möglichkeiten bedacht werden... ;)

Aber wie gesagt, die Funktionsweise der Multimediatasten dürfte man nur über die Treiber oder spezielle Software ändern können. Ich würde diesbezüglich einfach mal bei der Medion-Hotline anrufen, die können dir am ehesten sagen ob und wie das machbar ist.
 
K

kryder

Guest
#7
mhm, ich habe medion jetzt mal ne mail geschickt... mal schauen, was die so sagen. aber ich finds echt komisch, dass man das nicht selber konfigurieren kann per UI... in den registry-einträgen vom betreffenden programm hab ich auch nichts gefunden...
ich werd aber posten, was und ob was beim medion-support rumkommt!
 
K

kryder

Guest
#8
Öffnen Sie zur Lösung des Problems die Systemsteuerung und klicken dann auf Standardprogramme -> Standardprogramme bzw. Standardprogramme -> Programmzugriff und Computerstandards festlegen. Eventuell lässt sich hier in irgendeiner Weise der WinAmp einbinden.

Wir bedauern, Ihnen keine andere Auskunft geben zu können und bitten um Ihr Verständnis.
tjaaa... das war wohl nix...
 
Zuletzt bearbeitet:
#9
Desshalb riet ich dir, bei Medion anzurufen. Die Techniker dort sind recht kompetent oder können dich zumindest zu jemandem weiterverbinden, der dir eine klare Antwort geben kann...
 
Status
Nicht offen für weitere Antworten.
Oben