PS/2Tastatur wird nicht erkannt

Status
Nicht offen für weitere Antworten.
#1
Hallo zusammen,

nachdem ich mich ein wenig umgesehen habe, denke ich, dass ich hier richtig bin.
Mein Problem sieht folgemdermaßen aus: ich versuche einen alten PC wieder flott zu kriegen, um daraus einen Router zu bauen. Beim Einschalten des PCs wird eine Tastatur(PS/2) kurz erkannt, will heißen, die diversen Lämpchen wie z.B. für Numslock leuchten kurz auf. Ist man schnell genug, kommt man über die Del-Taste auch ins Bios, das bleibt dann aber das einzige Lebenszeichen, das eine Tastatur von sich gibt.
Ist man nicht schnell genug, fährt einfach das installierte Win95 eine Zeitlang wieder hoch, bis es mit der Meldung abbricht, es sei keine Maus vorhanden (ist natürlich gelogen: eine funktionstüchtige Maus ist angeschlossen!).
Bis dato habe ich insgesamt 3 veschiedene Tastaturen (PS/2) ausprobiert. Die Frage nach USB-Tastaturen erübrigt sich, da kein USB-Anschluss vorhanden ist.

Meine Idee dazu - gestützt auf diverse Foreneinträge unterschiedlicher Foren- das es ein Bios-Problem ist, zumal der Rechner seit ein par Jahren unbenutzt in der Ecke gestanden hat.
Wenn dieser Ansatz richtig ist: was muss icht tun, um den Rechner wieder flott zu kriegen?
Wenn dieser Ansazt nicht richtg ist: welche Ideen/Ansätze habt ihr dazu?

Bin für jeden Hinweis dankbar!!!!

Hier noch ein par Rechnerdaten:
CPU: Pentium 233 MHZ MMX
Ram 32 MB
Bios: Award Plag& Play Extension (1997)
 

Pit87

Erfahrener Benutzer
#2
Bezogen auf die Vermutung mit dem Bios solltest du dieses einfach mal durch umstecken des Jumpers auf dem Board resetten.

Da du aber ins Bios reinkommst liegt es wohl kaum daran, da das ja beweist das die Tastatur in Ordnung ist und auch von diesem erkannt wird.
Was du auch probieren kannst ist beim booten F5 oder F8 zu drücken. Dann solltest du doch die Auswahl wie z.B. Abgesicherter Modus bekommen.
Wenn das klappt geht die Tastatur und die Probleme mit der Maus haben dann wohl eher eine andere Ursache.
 
Zuletzt bearbeitet:
#3
Hallo Pit87,

vielen Dank schon mal für Deine Antwort. Ich werde leider erst morgen dazu kommen, mich wieder um den Rechner zu kümmern und poste dann noch mal.
 
M

McGee

Guest
#4
wie neu sind denn die Tastaturen? Ich hab es schon erlebt das eine "neuere" Tastatur an einem alten Rechner nicht ging. Als ich dann eine "Uralt"-Tastatur angeschlossen habe ging es aufeinmal.
 
#5
@McGee:
wie neu sind denn die Tastaturen?
Die Tastaturen stammen aus der gleichen "Epoche" wie auch der Rechner, beide sollten also problemlos miteinander verheiratet werden können.

@Pit87:
Was du auch probieren kannst ist beim booten F5 oder F8 zu drücken.
Funktioniert nicht.

Bezogen auf die Vermutung mit dem Bios solltest du dieses einfach mal durch umstecken des Jumpers auf dem Board resetten.
Da ich mir nicht sicher war, welchen Jumper ich wohin stecken muss, habe ich einfach den Akku fürs Bios ausgebaut und erst fünf Minuten später wieder eingesetzt. Das Verhalten bleibt das selbe.

Erstaunlicherweise fährt der Rechner auch hoch, wenn weder Tastatur noch Maus bzw. nur eins von beiden eingesteckt ist.

Vielleicht habt ihr ja noch ein par Ideen dazu....?
 

Pit87

Erfahrener Benutzer
#6
Was ist denn wenn du im Bios bist? Kannst du dann noch Einstellungen vornehmen? also mit der Tastatur.

Wenn ja wäre es denkbar das die Tastatur in Ordnung ist und es an Windows liegt, also das ab dem Moment wo WIndows bootet und das Bios seine Aufgabe beendet hat, es nicht mehr geht wegen einem Treiberproblem von Win.
 
#7
Was ist denn wenn du im Bios bist? Kannst du dann noch Einstellungen vornehmen? also mit der Tastatur.
Leider nein. Die Tastatur(en) scheinen nur in dem kurzen Augenblick zwischen dem Einschalten des Rechners und der ersten Anzeige auf dem Monitor zu funktionieren, will heißen: sobald irgendwas auf dem Monitor dargestellt wird, funktionieren die Tastaturen nicht mehr. In diesem kurzen Augenblick schafft man es aber, ins Bios zu kommen. Sobald dann die erste Maske auf dem Bildschirm erscheint, geht nix mehr.

...Kann dann das vielleicht bedeuten, dass die Gfrafikkarte gelitten hat????
 
M

McGee

Guest
#8
Dann wohl eher das Mainboard.

Ich denke es wird ein Hardwareproblem sein, seien es nun die Anschlüsse, oder aber gleich das Mainboard.
 

silberstein

Erfahrener Benutzer
#10
Folgender kurioser Fehler trat bei meiner PS/2 - Maus auf.
Eines Tages funktionierte sie nicht mehr. Nach vielen Experimenten
habe ich es auch mit einem PS/2-Zwischenstecker versucht. Dieser
Stecker diente früher dazu zusätzlich zur Maus noch einen Kartenleser
anzuschließen (mit Strom zu versorgen). Habe inzwischen
einen anderen Kartenleser. Nur mit diesem Zwischenstecker funktioniert
meine Maus einwandfrei. Vermute es ist ein Kontaktproblem,
da die Stifte des Zwischensteckers etwas dicker sind als die Stifte
des Steckers der Maus.
 
#11
Was wäre denn jetzt der nächste Schritt?
Wenn das Mainboard tatsächlich kaputt ist gibt es keinen nächsten Schritt, denn dieses auszutauschen würde den Aufwand kaum lohnen.

An deiner Stelle würde ich mal eine andere Tastatur ausprobieren (vielleicht funktionieren ja nur einige Tasten nicht..).

Dann würde ich noch versuchen eine aktuellere Version von Windows zu installieren - Win95 ist definitiv zu alt und wird von M$ nicht mehr supported..
 
#13
Aber Gorthi, ohne Tastatur Win installieren ist, soweit ich weis, nicht möglich ;)
Das bezog sich ja auch nur auf den Fall, dass er die Tastatur zum funktionieren bringt, bzw. eine findet die funktioniert.
Da formuliert man einmal etwas ungenau und bekommt gleich eins mit der Zeitung übergebraten.. :p

Btw:
Kommen so alte Mainboards eigentlich mit USB-Keyboards klar?

Edit:
Bei einem alten System könnte evtl. auch ein Bios-Update Wunder wirken..
 
Zuletzt bearbeitet:
Status
Nicht offen für weitere Antworten.
Oben