winme: setup kopiert nicht

Status
Nicht offen für weitere Antworten.
A

Amagon

Guest
#1
ich habe meine festplatte mit fat32 formatiert, alles geht, wenn ich die winme-startdisk einlege, und dann auf f:setup.exe gehe, dann wird scandisk ausgeführt, bei mir sind keine fehler vorhanden. dann steht da "windows kopiert systemdatein", da passiert aber nichts,sonst wurde ja immer aufgelistet welche datein kopiert wurden; aber bei mir stand garnix. dann leitet der setup auf das installationsfenster weiter, dann kommt " der setup-assistent bereitet das setup vor"; dann lädt er bis 100% ; dann kommt ein schwarzes fenster und es passiert nix mehr.

woran liegt das?
 

rolfpower

Erfahrener Benutzer
#2
Re: winme: setup kopiert nicht

Hallo Amagon
Dann sind die Systemdateien schon drauf.

Schau mal C:\> und gebe dir ein. Wenn da steht Command.com.IO.sys usw., sind die Systemdateien drauf und wenn Du im BIOS die Bootreihenfolge auf CDROM, HDD 0,Floppy stellst,
müste das OS aufbereitet werden und mit einer Frage nach der Formatierung beginnen.

Gruss rolfpower
 

rolfpower

Erfahrener Benutzer
#4
Re: winme: setup kopiert nicht

Hallo Amagon

Zeigt der Schwarze Screen oben links einen blinkenden Cursor ?
Kommst Du mit der entf Taste ins BIOS ?

rolfpower
 
A

Amagon

Guest
#5
Re: winme: setup kopiert nicht

klar komm ich ins bios rein, da ist einfach ein schwarzes rechteckiges fenster
 

rolfpower

Erfahrener Benutzer
#6
Re: winme: setup kopiert nicht

Hallo Amagon
Black Screen kann bedeuten, dass die Graka defekt ist. Schau mal ob die Karte richtig sitzt und alle Anschlüsse richtig ? Stecker zum Monitor( kein Pin verbogen?)

Wenn das so klar ist, ins BIOS zu kommen,dann muss das BIOS doch irgend etwas zu lesen geben. Ansonsten kann man von hier aus auch nur raten.

Gruss rolfpower
 
Status
Nicht offen für weitere Antworten.
Oben