Winxp Welche Soundtreiber ?

Status
Nicht offen für weitere Antworten.
T

Tyanboy

Guest
#1
Nachdem ich endlich mal xp installiert habe habe ich nun wieder ein problem habe ein P4m900t-m2 ;)
Aber ich weis nicht welcher treiber der richtige ist kann mir jemand sagen welcher der richtige ist ich habe schon ca 3 installiert und keiner geht nach dem restart ... :crash:
 

Pit87

Erfahrener Benutzer
#2
hallo und wilkommen im Forum,

hast du es schon auf der Seite vom Boardhersteller versucht,
da gibt es meistens die aktuellsten Treiber

Hab mal dein Board gegoogelt und dir den Link für die Treiber von deinem Board bei ECS rausgesucht.

ECS Web Site

Viel Erfolg:daumenhoch:
Peter
 

Sini

Administrator
#4
re

Hallo


Zu 90% sollte dieser Link Dir Abhilfe verschaffen ----------->Realtek AC'97 - Download - Download CHIP.eu

Ansonsten versuchs mal hier: Treiber.de: Aktuelle Treiber für alle Systeme



MFG: Pennywise:zwinker:



Nachdem ich endlich mal xp installiert habe habe ich nun wieder ein problem habe ein P4m900t-m2 ;)
Aber ich weis nicht welcher treiber der richtige ist kann mir jemand sagen welcher der richtige ist ich habe schon ca 3 installiert und keiner geht nach dem restart ... :crash:
 
T

Tyanboy

Guest
#5
Geht auch nicht immer noch kein sound wenn ich dxdiag reinschreibe steht da :
Es wurde keine Soundkarte gefunden. Installieren Sie einen Soundtreiber vom Hardewarehersteller, falls eine Soundkarte angeschlossen ist.

Hab alles versucht alle mglichen treiber in stalliert etc.
 

Sini

Administrator
#6
re

Hallo

Hast Du schon mal im BIOS geguckt ob die Soudkarte nicht auf Disabled ist?
Ansonsten Installiere dieses Programm ------------->EVEREST Home Edition - Download - CHIP Online

Es macht Dir eine Übersicht über deinen PC und gibt Dir gleichzeitig denn Link wo Du die entsprechenden Treiber findest die auf Deinen PC nicht vorhanden sind oder die Dir fehlen.


MFG: Pennywise:zwinker:


Geht auch nicht immer noch kein sound wenn ich dxdiag reinschreibe steht da :
Es wurde keine Soundkarte gefunden. Installieren Sie einen Soundtreiber vom Hardewarehersteller, falls eine Soundkarte angeschlossen ist.

Hab alles versucht alle mglichen treiber in stalliert etc.
 
T

Tyanboy

Guest
#7
Habs mit everest durchsucht treiber installiert ....
Aber ich hab immer noch keinen sound und im bios hab ich bisl rumgespielt und immer noch das geleiche hab euch 3 screenshots gemacht !;)





 
M

McGee

Guest
#8
Das Ding ist doch noch garnicht so alt. Hast du die Treiber CD´s, die beim Kauf dabei waren nicht mehr?
 
Status
Nicht offen für weitere Antworten.
Oben