Zotac GeForce 9800GTX+ - Rauch aus Grafikkarte

Status
Nicht offen für weitere Antworten.
S

storebro

Guest
#1
Hallo Leute, ich habe ein schweres Problem. Ich habe mir einen neuen Rechner zusammengestellt. Habe mir die Zotac 9800GTX gekauft. Heut Nachmittag habe ich alle Komponente zusammengebaut. Beim ersten Start hatte ich das Problem, dass der Lüfter der Grafikkarte nicht lief. Außerdem leuchtet das rote LED an der Stirnseite. Rot bedeutet für mich --> Problem.
Nochmal das Heftchen der Grafikkarte durchgelesen. Außer einen Text "The graphics card may not function or boot without both auxiliary connectors attached" habe ich nichts gefunden. Wusste anfangs nicht genau was damit gemeint war und suchte zusätzliche Anschlüsse an der Grafikkarte. Bin dann auch schnell fündig geworden. An der oberen Seite der Karte sah ich einen Steckplatz mit 2 Pin's. Auch ein passendes Kabel war noch dabei. Also, Kabel in die Karte gesteckt und einen freien Lüftersteckplatz auf dem Board gesucht. Die 2 einzelnen Pins vom Kabel auf das Board gesteckt und einen neuen Anlauf gestartet. Lüfter läuft wieder nicht. Hab mit den 2 Pins vom Kabel alle Möglichkeiten auf dem 3 poligen Anschluss probiert. Nach zig Versuchen sprang der Lüfter kurz an, ging aber sofort wieder aus. Was war das?? Ich weiß es nicht.

So, jetzt kommt der Supergau:
Nun die Pins noch einmal vertauscht (was ein Fehler war) und versucht die Mühle zum laufen zu bewegen. Nun gab es kleine "Knacksgeräusche", wie wenn man mit einer Batterie einen Kurzschluss erzeugt, danach stieg rauch aus der Grafikkarte. Ich gehe davon aus, dass diese nun im "Grafikkartenhimmel" ist.

So, jetzt weiß ich überhaupt nicht mehr weiter. Kann mir jemand sagen um welchen Anschluss es sich auf der Grafikkarte handelt???? Werde mir dann wohl oder übel eine neue Karte kaufen müssen, da dieser Fall bestimmt nicht auf Garantie geht. Die Karte hat mich 152,-€ gekostet.

So, bedanke mich im Voraus für eure Hilfe und warte gespannt auf zahlreiche Antworten. Mein Wochenende ist jedenfalls gelaufen.

MFG, Thomas
 

Xiaolong

Erfahrener Benutzer
#2
Hmmm also damit dürfte deine Grafikkarte hinüber sein.

Naja es ist schon richtig, dass der 2 PIN Anschluss für den Lüfter ist, mir ist sonst nichts bekannt wo man einen 2 PIN Anschluss hat, ausser vielleicht Selfmade Kathodenbeleuchtung. Aber warum der Lüfter nicht funktionierte, ist mir ein Rätsel.

Und ja, dieser Fall dürfte sehr sicher nicht auf Garantie gehen. Aber man hat ja 14 Tage Rückgaberecht, aber ob man das hierbei darf ... ^.^
 
M

McGee

Guest
#3
Die Karte ist auf jeden Fall hin, was aber noch schlimmer ist -> Garantie futsch!

Ich schätze mal der Lüfter ist Temperaturgesteuert, soll heißen dass er erst angeht, wenn er auch wirklich gebraucht wird.
 
#4
Ich gehe davon aus, dass diese nun im "Grafikkartenhimmel" ist.
Was heißt du gehst davon aus? Kannst du es nicht austesten ob das auch wirklich der Fall ist?
Also, Kabel in die Karte gesteckt und einen freien Lüftersteckplatz auf dem Board gesucht. Die 2 einzelnen Pins vom Kabel auf das Board gesteckt und einen neuen Anlauf gestartet. Lüfter läuft wieder nicht. Hab mit den 2 Pins vom Kabel alle Möglichkeiten auf dem 3 poligen Anschluss probiert.
Das Ganze erscheint mir irgendwie ominös. Hast du mal im Mainboardhandbuch nachgeschaut, ob das wirklich ein Steckplatz für die Stromversorgung des Graka ist?
Meine Karte bekommt ihren Saft jedenfalls direkt vom Netzteil und ich vermute, dass das bei dir auch so sein sollte da sich die 8000er und 9000er Serien doch recht ähnlich sind...
 
#5
Jo Ihc hab auch eine geforce 9800GT 1Gb und die bekommt auch ihren saft direkt vom netzteil !!

versuch doch mal einfach mal geh ins geschäft dag hab ich neue gekauft und ging nich .. nichts mit rauch oder ähnliches sagen ^^ und vieleicht tauschen die jah um ! kassen bong haste jah noch !

Hate auch mal das problem habe mir ein neuen meinboard gekauft eingebaut und nach 6 monaten ausversehen chipsatz kaput gemacht !!
ich ab zum geschäft (kein Bong mehr) ich so jah lief 6 monate und dann ganz plötzlich ohne grund kaput :D er so jah können wir nich umtauschen weil ich jah kein bong hatte aber er konnte jah nachgucken ob ich es echt gekauft habe . und hat mir es dann zurück zum hersteller geschickt (MSI) und nach 4 wochen hab ich ein neues umsonst gehabt ^^
muste zwar 4 wochen an den leppi aber geld gespart
 
B

billyboy_boehme

Guest
#6
Hi.
Habe eine der neueren Grafikkarten. GTX ^^^
Wie auch immer. Habe bei meiner Freundin ebenfalls eine
9800 GTX verbaut und da habe ich auch ein Stromanschluss gebraucht.
Nur kam dieser ebenfalls vom Netzteil nicht vom Board.
Das mit dem Rauch musst du nicht melden. Notfalls sag einfach
der Lüfter würde nich laufen und du hast es nicht gemerkt. Nun
ist sie durch einen Tag laufen abgeraucht. Müsste klappen.
Habe erst eine Reklamiert die einfach nicht mehr ging.
War eig. auch eine kleien Unachtsamkeit beim Umbau der Festplatten
eines Freundes. Hat jedoch der Grafikhersteller nicht gejuckt,
hat einfach eine Neue gesendet.
 
Status
Nicht offen für weitere Antworten.
Oben